Infrastructure provider's networking issue in US-WEST region impacting west coast traffic.
Incident Report for Moovweb
Resolved
3rd party provider has closed the incident & we have verified no residual issues.
Posted Aug 31, 2021 - 18:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:20 PDT
Identified
The issue has been identified and we are working with our provider to mitigate the issue while the fix is being worked on.
Posted Aug 31, 2021 - 12:05 PDT
This incident affected: U.S. West (Transformation Nodes) and Developer Console.