Degraded performance on MoovAdapt builds due to Infrastructure provider outage
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 03:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 02:27 PDT
Identified
We are working with the provider to mitigate this issue
Posted Apr 15, 2021 - 02:01 PDT
This incident affected: Project Builds/Deployments.