Degraded performance on XDN and MoovAdapt builds due to Infrastructure provider outage
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 10:26 PDT
Identified
We are working with the provider to mitigate this issue.
Posted Apr 08, 2021 - 10:18 PDT
This incident affected: Project Builds/Deployments.