Major outage on MoovAdapt / MoovJS due to Infrastructure provider outage
Incident Report for Moovweb
Resolved
Our edge infrastructure provider has identified the issue and a fix has been applied.
Posted Jun 08, 2021 - 04:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 03:13 PDT
Identified
The issue has been identified as originating from our third party edge infrastructure provider.

We will continue to monitor while our provider is working on implementing a fix for this issue.
Posted Jun 08, 2021 - 02:56 PDT
This incident affected: Project Builds/Deployments.