Unable to generate SSL Certificates for non-apex domains
Incident Report for Moovweb
Resolved
The issue is fixed and XDN Docs page has been updated to reflect the changes (typo fixed).
Please review the values for '_acme-challenge' if you were experiencing problems generating your SSL certificate.
Posted Mar 24, 2021 - 10:19 PDT
Update
A fix is being prepared and tested.
Posted Mar 24, 2021 - 09:20 PDT
Identified
The issue has been identified and is being investigated.
Posted Mar 24, 2021 - 08:30 PDT
This incident affected: XDN (XDN Developer Console).