Deployments are failing due to CDN provider outage
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 12:21 PDT
Monitoring
A fix has been implemented, deployments are successful, and we are continuing to monitor until the 3rd party service provider has resolved & closed the issue.
Posted Sep 08, 2020 - 11:27 PDT
Investigating
Our CDN Provider is experiencing an outage which is impacting deployments. We are working with our provider and will update the status here as more information becomes availible.
Posted Sep 08, 2020 - 10:30 PDT
This incident affected: Project Builds/Deployments.