Degraded performance on MoovAdapt builds due to Infrastructure provider outage
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted May 10, 2021 - 11:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 10:39 PDT
This incident affected: Project Builds/Deployments.