XDN Deployments timing out after 30 minutes
Incident Report for Moovweb
Resolved
This incident has been resolved. It was caused by a recent change to the XDN Developer Console, which has been reverted.
Posted Sep 16, 2020 - 03:14 PDT
Investigating
We are currently investigating an issue where all XDN deployments are timing out after 30 minutes.
Posted Sep 16, 2020 - 02:38 PDT
This incident affected: Project Builds/Deployments.