Infrastructure provider's networking issue causing intermittent Layer0 build failures.
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 15:37 PDT
Monitoring
A fix is being implemented by our provider and we are monitoring the results.
Posted Apr 13, 2021 - 13:29 PDT
Investigating
We are investigating and working on mitigation.
Posted Apr 13, 2021 - 13:20 PDT