Degraded Edge Performance on one Edge POP
Incident Report for Moovweb
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 08:20 PST
Investigating
An underlying Edge infrastructure provider is experiencing degraded performance on one of it's Edge Points of Presence (POP). We are monitoring the issue and mitigating where possible.
Posted Jan 12, 2021 - 07:52 PST
This incident affected: U.S. East (Edge Nodes) and Project Builds/Deployments.